ESET Smart Security 5.2.9.12 и Windows 8 Release Preview

По прежнему не работает HIPS, Что то esetовцы не занимаются этим вопросом, когда выйдет новая версия с поддержкой Windows 8???
Nod4.png (4.58 КБ)
Nod3.png (88.43 КБ)
Изменено: Black_Shark - 04.07.2012 19:10:30
ESS 5.* не предназначена для работы с Windows 8.
Для Windows 8 уже есть бета-версии ESS 6.
Ну вообще то сегодня вышел новый модуль HIPS где заявлена поддержка
- added: support for Windows8 Release Preview (x64 only, x86 version already compatible)

marshal64, неправда! В Windows 8 Consumer Preview HIPS работал а когда перешёл на русскую версию Windows 8 Release Preview, всё пропало....
zloyDi, опачки. И то правда обновился NOD и уже всё фурычит :) Эх знал бы что так быстро отреагируют то давно бы уже об этом кричал))) Классно получается только об этом написал здесь и сразу в тот самый день ошибка исправлена)))) Надо было сразу эту тему создать, а то уже давно об этой трабле писал http://forum.esetnod32.ru/messages/forum4/topic4543/message45812/#message45812
У снова здраствуйте))) Как уже заведено))) у меня во общем снова не работает HIPS, на этот раз HIPS не дружит с Windows 8 RTM...
Думаю не стоит создавать новую тему)))
Хотя в этот раз она(тема) бы звучала ESET Smart Security 6.0.115.0 и Windows 8 RTM
Изменено: Black_Shark - 18.08.2012 15:27:05
и 5 и 6 версию пробовал? сам перешел уже на 8, поставил 6 RC, не работает HIPS
Правильно заданный вопрос - это уже половина ответа
Обновиться нужно до последних модулей с пререлиз обновлений...

Цитата
Арвид пишет:
и 5 и 6 версию пробовал? сам перешел уже на 8, поставил 6 RC, не работает HIPS
Это всё просто из-за того что разрабы нода не успевают за мелкософтом, или может то я за новинками гонюсь)))
Windows 8 RTM(build 9200) пару дней только как вышел)))
zloyDi,
обновляю. сейчас проверим.
Правильно заданный вопрос - это уже половина ответа
Читают тему (гостей: 2)