Неудачная установка Nod 4.2.40.10 и пропадание сети в Win2003 r2

RSS
После неудачной установки Антивируса Nod32 4.2.40.10 на Домен контроллер в одном из филиалов Сервер в нормлаьном режиме перестал видеть сеть, а вернее отвечать на запросы из сети, После перезагрузки нод стартует как служба и как приложение, но  В Add Remove Programs отсутствует, Удалить из меню Пуск не возможно, ругается что приложение не правильно установленно. После первой перезагрузки пропадает сеть, вернее операционная система прекращает реагивать на любые приходящие пакеты и не посылает на интерфейс карты пакеты, пинг гейтвея или любой машины в сети заканчивается ошибкой. При загрузке в момент prepearing network setings  ping появляется ровно на 17 пакетов (видать до старта какой то из служб или дрйверов) и сново пропадает.   После удаления Антивируса утилитой http://esetnod32.ru/support/Uninstaller_4_0_13.rar и эти 17 удачно прошедших пакетов пропадают и Система перестает пинговаться вообще при нормлаьной загрузке.
Все бы хорошо, можно было бы грешить на то что кривая система и что то с ней не так НО.
Сегодня еще 2 из 20 серверов при обновлении в разных филиалах так же легли после неудачного обновления с теми же симптомами и ровно такими же последствиями. Так что вариант Антивирус не причем, глючная ОС не вариант совсем.
Приобрели 1298 лицензий. Очень озабочен такой ситуацией, если в ближайшие сроки решение проблемы найдено не будет  боюсь компания никогда больше не будет использовать  Продукты компании ESET.

Ps. востановление каджого сервера это большая потеря и большие простои для компании.

Ответы

Цитата
santy пишет:
не знаю, как назвать, пусть будет необсторожность, ставить на сервера непроверенную в работе на серверах версию, в особенности на контроллер доменов. Судя по количеству лицензии техподдержка у вас должна трудиться в поте лица. У меня на порядок меньше лицензий, так при конфликте на вирт. серверах Win 2003 с софтом от NComputing решение проблемы было найдено в течение полудня.
А вы не называйте, если была бы не проверенна не ставил бы,  Это первые ласточки из второго 10-ка установленных успешно серверов с которыми случились проблемы, повторюсь наверно, при нормлаьной установке без ошибок Сервера работают обновляются и раздают обновления. Проблема возникает когда антивирус по каким либо причинам встает не корректно. + все случилось в 2 дня. В первый из дней я даже не понял что это из за антивируса, вчера анализ действий на 2-х серверах не оставил сомнений.

Пользуемся нодом уже 3- год и никогда такого не было, я даже в мыслях подумать не мог что антивирус способен заблокировать сеть каким либо образом на столько глубоко что ни сброс сокетов, ни tcp/ip стека не помогает вернуть отклики на пакеты.



Кстати вот то о чем я говорил при нормлаьной загрузке сервера, пинг проблемного сервера из вне.

ping 10.2.4.200 -t

Обмен пакетами с 10.2.4.200 по с 32 байтами данных:
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Ответ от 10.2.4.200: число байт=32 время<1мс TTL=127
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.
Превышен интервал ожидания для запроса.

Статистика Ping для 10.2.4.200:
   Пакетов: отправлено = 38, получено = 12, потеряно = 26
   (68% потерь)
Приблизительное время приема-передачи в мс:
   Минимальное = 0мсек, Максимальное = 0 мсек, Среднее = 0 мсек
Control-C
Изменено: Alex . - 22.07.2010 11:37:39
"NDIS5.1 Miniport Driver for Marvell Yukon Ethernet Controller" = "c:\windows\system32\drivers\yk51x86.sys" Manual ; Stopped ;

Попробуйте обновить драйвер - http://alldrivers.ucoz.com/load/marvell_ndis_miniport_driver/11-1-0-598
Фильтрацию протоколов отключаете на серверах?
Snap3.jpg (62.83 КБ)
Изменено: santy - 22.07.2010 12:16:05
Цитата
santy пишет:
Фильтрацию протоколов отключаете на серверах?
нет сейчас вообще антивируса.
Цитата
AcS пишет:
"NDIS5.1 Miniport Driver for Marvell Yukon Ethernet Controller" = "c:\windows\system32\drivers\yk51x86.sys" Manual ; Stopped ;

Попробуйте обновить драйвер - http://alldrivers.ucoz.com/load/marve...11-1-0-598


Сетевые там 2-шт вторая интел. ни та ни другая не отвечает на запросы в боевом режиме, В сэйф моде обе работают на ура. обновление драйверов не помогло.... Да и помоч не могло. Драйвера актуальны, видно же по дампу что пакеты ходят, сеть работает, система не может отправить через карты пакеты, как будто  системе запрещено это. Как быдто заворачивает весть трафик вникуда...
пуск - выполнить - msconfig - общие, поставьте диагностический запуск и перезагруитесь.

ping 127.0.0.1(в обычном режиме проходит?)
ping 10.2.4.200

если всё нормально, сделайте лог sysinspector-а.
Цитата
AcS пишет:
пуск - выполнить - msconfig - общие, поставьте диагностический запуск и перезагруитесь.

ping 127.0.0.1(в обычном режиме проходит?)
ping 10.2.4.200

если всё нормально, сделайте лог sysinspector-а.

пинг локальных адресов проходит
лог сисинспектора лежит выше в архиве.
я имел ввиду новый лог SI в диагностическом режиме Windows.
Цитата
AcS пишет:
я имел ввиду новый лог SI в диагностическом режиме Windows.

В диагностическом режиме пинг есть с удаленного хоста.
Выяснил что пинг пропадает только когда активируешь в msconfig  опцию Загружать системные службы.
Как теперь выяснить что за служба?
diagnostic mode
Изменено: Alex . - 22.07.2010 15:01:15
Читают тему (гостей: 3)