[ Закрыто ] NOD 32 ESET Smart Security 8 , Имитация запуска

Доброго времени суток. Прошу прощения у Администрации и пользователей, если моя тема была неправильно сформирована.

Проблема заключается в том, что не знаю по каким причинам, но NOD 32 ESET Smart Security 8  стал некорректно работать. Связанна это с тем, что после запуска Windows 7, идет якобы бы запуск программы Nod. Запускается Windows 7, затем приветствие Winndows, далее приветствие Nod, а вот потом Nod сам закрывается. Более того, появляется ограничения по запуску программы. Нельзя вызвать экран программы. Нельзя вызвать меню. Нельзя вызвать настройки программы. Из панели здач нельзя вызвать меню. Ярлык просто не отвечает. В диспетчере задач есть процесс Nod, в службах есть процесс Nod. Но если изначально во время запуска Nod загрузить программу, так что она перестанет отвечать, и ее удастся закрыть. То после повторного запуска программы Nod все работает корректно. Я бы поверил в то что это вирус, если бы не то, что стоит новый и чистый жесткий диск и новая Windows.

Я воспользовался советом по созданию Создайте образ автозапуска в uVS http://forum.esetnod32.ru/forum9/topic2687 и http://forum.esetnod32.ru/forum9/topic683
Ввиду того прошу не хаить меня за возможную тупость что я скинул образ сюда https://drive.google.com/file/d/14DP7EIfLdiR3rG5W9w9ca5br7Iy5M4mr/view?usp=sharing
1.jpg (247.15 КБ)
2.jpg (240.43 КБ)
Изменено: Роман Александров - 17.09.2019 11:19:01
Роман

Не нужно создавать новых тем - пишите в одной.
Файл прикрепите к сообщению на форум ( через меню: загрузить файлы )
Цитата
RP55 RP55 написал:
Роман

Не нужно создавать новых тем - пишите в одной.
Файл прикрепите к сообщению на форум ( через меню: загрузить файлы )

Я Вас понял. Потому и заранее просил прощения за свою тупость

Вот что собственно говоря происходит у меня с программой Nod Вы можете увидеть на двух скринах, что находятся выше

Так же прикрепил файлик с образом автозапуска в uVS

Так же прикрепил файлик с SysInspector
Изменено: Роман Александров - 17.09.2019 11:52:30
У вас установлен: Adguard  версии: 6.2
в тот же день, что и ESET: 14.09.2019
----------------
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.COMMONS.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.EXE
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.FILTER.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.GLOBAL.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.IPC.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.NETWORK.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.SAFEBROWSING.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.SERVICE.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.TOOLS.EXE
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARD.UI.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARDNETAPI.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARDNETLIB.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\ADGUARDSVC.EXE
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\LANGS\ADGUARD.FILTER.RESOURCES.RU.DLL
АКТИВЕН    | C:\PROGRAM FILES (X86)\ADGUARD\LANGS\ADGUARD.UI.RESOURCES.RU.DLL
АКТИВЕН    | C:\WINDOWS\SYSTEM32\DRIVERS\ADGNETWORKTDIDRV.SYS
Да все верно. Он ранее и всегда стоял. Проблем никогда не было.  
Изменено: Роман Александров - 17.09.2019 11:51:38
1) Как я уже сказал отключите окно приветствия в ESET

2)
Цитата
Роман Александров написал:
Проблем никогда не было.  
Так, то раньше не было.
Версия Adguard  была другая и алгоритм работы отличался.
И модули ESET модифицируются.

Удалите > перезагрузите PC > оцените результат.
Изменено: RP55 RP55 - 17.09.2019 12:05:26
Окно отключил.

Adguard удалил. Все то же самое.

Хотя все версии одни и те же. Что Adguard то и Nod. Всегда только ими и пользовался. Обновления программ не проводил. Они у меня с облака Флешки сняты. Которая была форматирована и проверена Nod до переустановки Windows!  
Изменено: Роман Александров - 17.09.2019 12:28:09
Удалите ESET согласно инструкции.

Установите.

Если не поможет.
Создайте новый образ автозапуска в uVS
Сейчас покалдую...  
Все то же самое. Установил. Заставку отключил. После установки все нормально работало. После перезагрузки опять что и было. Нельзя ничего вызвать и запустить.  
3 - копия.jpg (235.75 КБ)
2 - копия.jpg (234.28 КБ)
Изменено: Роман Александров - 17.09.2019 13:31:45
Читают тему (гостей: 1)