Не поддерживаются протоколы. Проблема в антивирусе ? , Ошибка ss23_get_server_hello tlsv1 alert protocol version

1
RSS
Здравствуйте !
У меня телефон с Андроид 4.4.4 и установленным Эсет Мобайл Секьюрити. Некоторые сайты на телефоне перестали поддерживать протокол обмена данных и часто не загружаются. Также с некоторыми приложениями на телефоне. Одно из приложений показало при этом ошибку ss23_get_server_hello tlsv1 alert protocol version.

Я погуглил, и в одной статье сказано, что это связано с настройками антивируса ( одна из возможных проблем ). Но я в своем ЭМС не нашел таких настроек.

Помогите решить проблему.

Мой логин EAV-0205215154
max_sk
Операционные системы, Браузеры, Сайты переходят на "современные" протоколы шифрования.
Прекращается поддержка устаревших протоколов шифрования...
т.е. нужно использовать актуальные версии операционных систем и браузеров.
Протоколы шифрования:  TLS 1.0 и TLS 1.1 вне игры... и все сайты с ними.
Понятно... Наверное пришло время подумать о покупке нового телефона... :(
Привет а что за телефон у вас
Что за марка
Цитата
max_sk написал:
Понятно... Наверное пришло время подумать о покупке нового телефона... :(
Пробуйте обновить систему\прошивку - посмотрите, что есть на сейте разработчика.
Посетите специализированный форум, или обратитесь в мастерскую ( предварительно скопировав нужные данные )
1
Читают тему (гостей: 2)