Тоже проблема с долгой загрузкой.

RSS
Тоже проблема с долгой загрузкой. ОС: MS Windows 7 Professional (лицензия). Системный HDD: SSD. ESS5 с годовой лицензией на 3ПК.
Систему переставил неск. дней назад. Под завязку набил нужным софтом. Установку ESS отложил на "сладкое".
В итоге, когда после проведения всех настроек системы поставил ESS и импортировал в него свои предыдущие настройки, система после надписи "Добро пожаловать" переходит на чёрный экран с курсором мыши и так и висит. Оставлял комп работать так на ночь - фиг там, не грузится.
P.S. конфигурация компа, набор ПО и прочие настройки такие, же, как и были до переустановки ОС.
Далее вошёл в безопасном режиме и просто для хохмы удалил сетевой адаптер и, о чудо, система запустилась. Только вот при следующей загрузке системы проблема опять вернулась.
Далее снова безопасный режим, снова удаление адаптера, снова система заработала. Так продолжалось довольно долгое время, пока я искал "корень зла".
P.P.S. Надо сказать, что пока я додумался до удаления адаптера в безопасном режиме, 6 или 7 раз форматировал SSD и восстанавливал систему из архива. 6 РАЗ!!!!! Не мне вам объяснять как подобные действия сказываются на сроке жизни MLC SSD.
Далее решил попробовать переключиться из "интерактивного режима" в "автоматический с правилами" и, о чудо, система прогрузилась. Правда, надо отметить, что после надписи "добро пожаловать" до рабочего стола проходит столько времени, будто у меня P-III с IDE хардом, а не C2Q с SSD.
Пробовал удалять/откатывать/обновлять драйвера сетевого адаптера - результат тот же. Пробовал отключать в планировщике ESS проверку исполняемых при старте системы файлов - результат тот же.
Самым действенным оказалось полное удаление ESS с ПК, после чего с момента "добро пожаловать" до рабочего стола проходит 2,5-3 секунды - как и положено на SSD.
Также, если перед включением ПК вытащить из сетевого адаптера шнур, то комп тоже загрузится быстро, как положено.
Но это же не выход.
Как заставить ESS адекватно работать в интерактивном режиме без урезания его функционала?
Изменено: Brandon Heat - 28.10.2012 19:51:21

Ответы

Вот так комп грузится сейчас: https://rapidshare.com/files/3776020910/MOV_2213.mp4
А так, если вытащить шнур или/и удалить ESS под ноль: https://rapidshare.com/files/371968935/MOV_2214.mp4
Цитата
Brandon Heat пишет:
Грешу на принудительное сканирование роутера и/или портов, поскольку, как я писал в самом начале, если ДО включения компа вытащить из него патч-корд, всё летает как и положено.
а если временно отключить сканирование сетевых дисков в настройках защиты как будет?
Отмена сканирования не помогла, зато попробовал удалить сетевой диск и всё стало как надо.
Но теперь, соответственно, другой вопрос: как вернуть сетевой диск, что бы сохранить всё, как есть???
что вы имеете ввиду под удалением сетевого диска?
---------------
я имел ввиду убрать галку для проверки сетевых дисков. на рисунке.
es1.jpg (94.45 КБ)
Я и убрал галку, не помогло. Я просто удалил (отключил) сетевой диск из системы.
Переустановил сетевой диск. Пока работает всё как положено. Шут его знает почему.
Спасибо.
P.S. Не закрывайте тему, вдруг опять посыпется.
_____________
Не, опять не работает. Снова пришлось отключить сетевой hdd.
Изменено: Brandon Heat - 30.10.2012 09:24:01
В общем работает как положено только в автоматическом режиме с правилами или в интерактивном, но без сетевого HDD.
Жду конструктивных предложений.
Brandon Heat, если вы лицензионный пользователь,
напишите в техническую поддержку по данной проблеме. support@esetnod32.ru
можно дать ссылку на эту тему
Посмотрите здесь - http://game-edition.ru/reshenie-problem/dolgij-start-sistemy/
Читают тему (гостей: 1)