Зависание Eset Smart Security 4.2 , Как исправить?

Здравствуйте все! Проблема такая: Запускается Windows, но когда запускается ESS то он как бы не до конца запускается! То есть если кликнуть по иконке ESS в , то откроется главное окно программы, НО оно будет абсолютно пустым!!!! То есть никаких менюшек не будет, просто вверху надпись как и положено Eset Smart Security 4, а всё остальное отсутствует, просто белый фон! И комп при этом виснет наглухо! Но если после загрузки ESS подождать минут 5!!, то он начнёт проверять файлы при запуске (как это он и должен делать) и если его потом открыть, то всё будет нормально!! то есть и менюшки в главном окне и никакого белого пространства! И всё будет работать как часы! И ещё, если в ESS выключить полностью файервол, то проблем описанных выше НИКОГДА не возникает!! А иногда он загружается с первого раза без проблем вообще, то есть раз на раз не приходиться! Но сами понимаете, что иметь ESS и не пользоваться файерволом глупо, можно и простой антивирус Нод32 тогда купить! Система Windows XP SP3 Что это за фигня и как решить эту проблему?? В техподдержке мне не помогли ничем, всё что они предлагали сделать не помогло!! Может у кого была такая проблема, помогите пожалуйста, а то вся радость от лицензии пропала...:(  
Инет ADSL?

sendvirus2019@gmail.com
Константин Косарев, Я конечно не профи, но первое что бы я сделал - это переустановил его. Ну можно пару раз... ;)
Потом бы мне пришла мысль, что в настройках сканирования включена "расширенная эвристика", которая при провере настолько тормозит комп, что сам ESS не успевает загр-ся, а как вы говорите, если подождать, то все оk.Полез бы,повыключал всю расш.эвристику я глянул бы на результат...А! И отключил бы "сканирование при запуске" в планировщике.

P.S. Константин Косарев, У меня такого не было, но это то, что сделал бы Я в этой ситуации.Попробуйте, отпишитесь.
Посмотри службы возможно какая нибудь зависает при загрузке. Также можно логи http://forum.esetnod32.ru/forum6/topic55/.
Если что службу можно отключить. В скринах всё есть.
Изменено: vir - 27.04.2010 17:31:33


dura lex, sed lex
закон суров, но это - закон
Не знаю в какую тему обратитцо напишу тут. при установки НОДА и после каждого включения компьютера интерент не подключаетцо на протежении 5 мин. (Не видет сетевых кабелей) после чего интренет работает. Ета ошибка или глюк очень мешает. При удалении НОДА интерент подключаетцо сразу и работает нормаль, как только устанавливаю НОД с интрентом начинаютцо проблемы. Ето можно решить???
Была такая проблема с ESS, попробуйте пере установить драйвер интернета
Всё, проблема решена! Тема закрыта!
Напиши как решил проблему! У меня такая же, ничего не смог сделать.
+1 такая же проблема
Я кстате переустановил драйвера интернета  но етот збой всеравно мешает.
Читают тему (гостей: 3)