Баг Винды 7 ? , Или я что-то делаю неверно ?

1
RSS
Сделал такую вещь.

На компе была единственная учетка( соответственно Админ по умолчанию ). Я создал новую учетку, дал ей права админа, а старой дал ограниченные права пользователя. Теперь. В Интернет Эксплорере 9 захожу в интернет опции , закладка Соединения, и опцию Всегда набирать мое дефолт-соединение меняю на Никогда не набирать дефолт-соединение. Выскакивает запрос на админский пароль. Жму НЕТ. И опция МЕНЯЕТСЯ, КАК БУДТО НЕТ НИКАКОГО ПАРОЛЯ!

Проверяю - выхожу и логинюсь заново, перезагружаю комп и действительно - работает, как будто нет пароля. Так что, админские права - это туфта ? И никакой дополнительной защиты компа не предоставляют ? :evil:
Изменено: max_sk - 08.11.2012 00:14:56
Никто не хочет высказать свое мнение по данному вопросу ? Или на форуме Эсета оказывается помощь только по его продуктам ?
Посмотрите здесь http://www.pc-user.ru/view_post.php?id=60
Полистал статью, но ответа на свой вопрос не нашел. А именно - почему в учетной записи с правами Standart User иногда игнорируется ввод пароля( когда выскакивает сообщение об изменениях системы, просит ввести пароль администратора, жму Нет и настройки все равно меняются, как будто не было отмены ).

Именно иногда с настройками, так как скажем стереть или переименовать системный файл таким способом не получается - необходим ввод пароля администратора.

З.Ы. Кстати, у меня Windows 7 Home Premium и такой способ управления учетками мне недоступен
Изменено: max_sk - 09.11.2012 21:32:14
Пожалуйста - для 7-ки http://romaxa.at.ua/publ/rabota_s_uchetnymi_zapisjami_polzovatelej_v_windows_­7/2-1-0-7
Спасибо. Привел в порядок свои учетки, но баг это не исправило...
Снимаю свой вопрос. По моему все работает нормально, но несколько необычно для меня...
1
Читают тему (гостей: 2)