Проблемы с HIPS , Не отрабатывают правила HIPS на Windows XP

1
RSS
 Здравствуйте!  Недавно развернули новую версию Eset Security Management Center 7 версии, с антивирусом 7.0.2091.0 версии на пк. Имеется задача настроить HIPS. Антивирус установлен на парк компьютеров с различными OS, начиная от Windows XP до windows 10. Я настроил HIPS в политиках на блокировку запуска скриптов, cmd, wscripts и т.д. из архиваторов, браузеров и офисных пакетов. На OS windows 8.1 и windows 10 политики отрабатывают успешно и при запуске выполнения скриптов из архиваторов, почты, офисных продуктов блокируются. Но проблема есть на windows XP, туда прилетают политики, но они не работают, то есть если я запущу выполнение скриптов из архива или почты, то они отрабатывают (что не должно быть). Но если на пк предопределить политику и вручную прописать те же правила что прописаны на сервере то HIPS начинает работать как положено и успешно все блокирует. Никак не могу понять в чем проблема. Может у кого была такая проблема?

Данные правила прописаны на сервере (пример)



Правила для 2007 офиса


   


 
Нашел одну забавную вещь, если в политиках задать несколько правил, на разные продукты, и т.д. то Windows XP почему-то не понимает их, но если сделать только одно правило и прописать туда все что нужно заблочить то правило успешно отрабатывает.  
Windows XP не понимает относительных путей, по этому указанная Вами ситуация может возникнуть, нужно прописывать явные пути.
Цитата
Дмитрий написал:
Windows XP не понимает относительных путей, по этому указанная Вами ситуация может возникнуть, нужно прописывать явные пути.
Да поправил путь, прописал полные, но если в hips'e больше одного правила то они не работают на XP, а если одно, то все ок)
По хипсу сильно не подскажу, точнее просто нет времени на тест, если есть проблема обратитесь в ТП, обращаю внимание на то что Windows XP ограничена в поддержке и с 7 версии она больше не поддерживается...
1
Читают тему (гостей: 1)