Русификация веб-консоли , Не корректно русифицирована консоль или ...

1
RSS
Доброго времени суток.
Позавчера установил сервер (era/server/linux/latest/server-linux-x86_64.sh) на последнюю сборку CentOS 7
Сверху накинул консоль (era/webconsole/latest/era.war) на apache-tomcat-8.5.59
И вот захожу на веб-консоль, а там мне пишет про не те языки, но экран приветствия и мастера настройки вроде бы все на русском. В самой консоли половина страниц на русском, половина на английском. Пробовал переключать языки при входе на польский, украинский, но там тоже половина на английском. Что я не так сделал при установке или возможно это баг?


Команды установки, которыми пользовался:
Код
server-linux-x86_64.sh --skip-license --db-type="MySQL Server" --db-driver=MySQL --db-hostname=127.0.0.1 --db-port=3306 --db-admin-username=root --db-admin-password=блабла --server-root-password=блабла --db-user-username=root --db-user-password=блабла --cert-hostname="127.0.0.1;CentOS_7_x64;CentOS_7_x64_ESMC"
agent-linux-x86_64.sh --skip-license --hostname=127.0.0.1 --port=2222 --webconsole-user=Administrator --webconsole-password=блабла --webconsole-port=2223
Доброго,

Я думаю стоит обратится в ТП, я такое первый раз вижу.

Спасибо.

sendvirus2019@gmail.com
Так я разве не туда написал? :)  
Цитата
John Hellraiser написал:
Так я разве не туда написал?  

Так здесь просто сайт. ;)
А официальная поддержка  ESET по адресу:  support@esetnod32.ru
а "Форум технической поддержки Удаленное администрирование" это как?
Цитата
John Hellraiser написал:
это как?
Опыт, взаимопомощь, свободное время разбирающихся в вопросе людей и администраторов, история сайта, публичность, Русскоязычная площадка, коллективный поиск и решение.
В тех поддержке десятки\сотни людей сидят у телефонов и почтовых ящиков, есть связь с разработчиками им оплачивают отпуска.
Часто бывают приватные вопросы т.е. данные лицензии, IP, Организация защиты и т.д. понятно, что это не для сайта.
Вопросы решает тех. поддержка - это официальная позиция.
как оказалось необходимо было добавить атрибут --locale=ru_RU при установке сервера, так что либо я не доглядел, либо спасибо за скорость обновления рекомендаций :)
1
Читают тему (гостей: 1)