Выбрать дату в календареВыбрать дату в календаре

1
Процесс egui.exe грузит процессор на 100%
Здравствуйте! Столкнулся с такой проблемой, на пк пользователей установлен eset endpoint 7.1, некоторые пользователи стали жаловаться что их пк тормозит. После подключения к пк, видел такую картину что процесс egui.exe грузит процессор на 100%, при этом в диспетчере задач процесс egui не один, их может быть 4-5 штук подряд, завершить принудительно я их не могу, так как нет доступа. Проблему замечал только на старых системах где установлена windows XP, на более новых версиях таких проблем нет, в планировщике все проверки автоматические отключены, только стоит задача на ежедневное обновление баз и обслуживание журналов по указанному времени. На других пк с XP с которыми проблем нет процесса egui.exe нету, только ekrnl.exe eguiProxy.exe и агент eraagent.exe. заметил что egui.exe появляется при обновлении антивирусных баз, подозреваю что антивирус на этапе обновлении баз повисает и процесс не может завершиться, но не факт что это происходит именно из-за обновлений. Не могу понять из-за чего так происходит. Проблема решается простой перезагрузкой, но после на некоторых пк проблема проявлялась снова. Так же заметил что на XP на панели задач на многих пк нет значка антивируса, как будто то бы он не запущен, но при этом он работает, в политиках включено отображение значка и полный запуск антивируса. У кого может было так, кто что подскажет. Спасибо!
Повторяющиеся имена компьютеров, ESMC 7
[QUOTE]Дмитрий написал:
Для этого случая есть задача в ESMC - Сброс клонированного агента.[/QUOTE]
Спасибо большое!
Повторяющиеся имена компьютеров, ESMC 7
[QUOTE]Дмитрий написал:
Данные ПК были развернуты с образа?[/QUOTE]
Да, в основном все пк разворачиваем с образа
Повторяющиеся имена компьютеров, ESMC 7
[QUOTE]Дмитрий написал:
[QUOTE] Александр Монахов написал:
Не получиться ли, что удалив дубликат удалим и оригинал?[/QUOTE]
Можно удалить оба, или тот который давно не подключался.
Даже если удалить оба, реальный все равно подключится.[/QUOTE]
Здравствуйте Дмитрий! Имеется такая же проблема на сервере, дублируются имена пк, периодически чищу, но у нас более 2000 пк и как то постоянно чистить занимает много времени, из-за чего такое происходит, компы здоровые, железо не меняется, но перестает отвечать и появляется новый
Проблемы с HIPS, Не отрабатывают правила HIPS на Windows XP
Цитата
Дмитрий написал:
Windows XP не понимает относительных путей, по этому указанная Вами ситуация может возникнуть, нужно прописывать явные пути.
Да поправил путь, прописал полные, но если в hips'e больше одного правила то они не работают на XP, а если одно, то все ок)
Проблемы с HIPS, Не отрабатывают правила HIPS на Windows XP
Нашел одну забавную вещь, если в политиках задать несколько правил, на разные продукты, и т.д. то Windows XP почему-то не понимает их, но если сделать только одно правило и прописать туда все что нужно заблочить то правило успешно отрабатывает.  
Проблемы с HIPS, Не отрабатывают правила HIPS на Windows XP
 Здравствуйте!  Недавно развернули новую версию Eset Security Management Center 7 версии, с антивирусом 7.0.2091.0 версии на пк. Имеется задача настроить HIPS. Антивирус установлен на парк компьютеров с различными OS, начиная от Windows XP до windows 10. Я настроил HIPS в политиках на блокировку запуска скриптов, cmd, wscripts и т.д. из архиваторов, браузеров и офисных пакетов. На OS windows 8.1 и windows 10 политики отрабатывают успешно и при запуске выполнения скриптов из архиваторов, почты, офисных продуктов блокируются. Но проблема есть на windows XP, туда прилетают политики, но они не работают, то есть если я запущу выполнение скриптов из архива или почты, то они отрабатывают (что не должно быть). Но если на пк предопределить политику и вручную прописать те же правила что прописаны на сервере то HIPS начинает работать как положено и успешно все блокирует. Никак не могу понять в чем проблема. Может у кого была такая проблема?

Данные правила прописаны на сервере (пример)



Правила для 2007 офиса


   


 
1