Страницы: 1
RSS
[ Закрыто ] Активация ESET Remote Administrator 6 в закрытой сети
 
Здравствуйте.

Подскажите есть ли возможность активировать данный продукт в закрытой сети без доступа к интернету.
ERA была установлена на виртуальном сервере с ОС Windows 2012 R2 Server. Standart (64-разрядная)
Ни один из доступных вариантов активации не работает.

Выпускать данный сервер в интернет запрещено.
ERA.jpg (126.88 КБ)
 
Создайте офлайн лицензию на портале https://ela.eset.com/ с маркером сервера
И выполните активацию
 
Создал файл с офлайн лицензией (с маркером сервера) через портал.
Добавил лицензию в ERA.  (см. скриншот №1)

На сколько я понял активация происходит автоматически после добавления лицензии?
Всё равно пишет что продукт ERA не активирован (см. скриншот №2)
2.jpg (125.9 КБ)
1.jpg (123.42 КБ)
 
выполните рестарт службы ERA, точно не подскажу, не в офисе, возможно это нормальное поведение так как нет доступа к порталу.
Судя по фото лицензия добавилась успешно.
 
Службу ребутнул- не помогло, ребутнул полностью сервак - не помогло.
В принципе  кроме как в окне "О программе" информация о не активированном продукте больше не где не фигурирует, да и на функционал не влияет на сколько я понял.
Но хотелось бы знать наверняка, проверьте пожалуйста как будете в офисе, не повлияет ли отсутствие активации на дальнейшую работу ERA.      
Изменено: Александр Волчков - 03.02.2017 05:38:10
 
Вы можете установить агент и антивирус, и выполнить его активацию, если активация выполниться, проблем нет.
 
Здравствуйте!
Так и не смог разобраться с настройкой ЕРА.

Решил если не получается в закрытой сети буду пробовать на тестовом серваке в сети с доступом к интернету. (В сети имеется контроллер домена, прокси и днс сервера)

Установил на виртуальную машину сервак+агент (см. рис. №1)(прокси ставить не стал, так как в данной сети уже есть зеркало с базами), с лицензией разобрался всё норм. Через консоль попробовал установить EEA на серверную машину- поставил, так же не возникло проблем с активацией EEA и настройкой на этой же машине (по средствам клиентских задач и политик консоли ERA). Всё получилось всем доволен. Консоль видит и без проблем раздаёт задачи на данный клиент EEA (Установленный на самом сервере) (см. рис №2).

Далее приступил к развёртыванию агента на клиентской машине, выбрал метод развёртывание через GPO (Так как в сети есть контроллер домена), проблем данный пункт не составил. Агент встал на клиентскую машину без проблем, и запускается при старте OS от имени системы (см. рис. №3). Ну на этом мои достижения и закончились :( . Хотя агент и был установлен на клиентской машине, консоль не в какую не хотела его видеть (нет ну сам комп то в консоли виден был (см. рис. №4), но агента она не видела). Соответственно и задачи (по установки EEA) посланные на данный ПК в консоли не выполнялись, хотя и не выдавали ошибок, просто висели (см. рис. №5).

Поставил вручную EEA на клиентской машине, задачи по активации и настройки не проходили. Всяческие манипуляции с фаерболом  тоже не помогли. Порты все открыты, брандмауер отключён.  Пробовал подружить и с другими клиентами данной сети- не получается, та же история. Исправно консоль видит клиента EEA только на той же машине где и установлен сам сервер.

Помогите люди добрые :) . Подскажите хотя бы в каком направлении копать :| .


Версия EEA 6.4.2014.2
Версия ERA 6.4.295.0
4.JPG (103.23 КБ)
2.JPG (77.64 КБ)
3.JPG (89.12 КБ)
5.JPG (74.42 КБ)
1.JPG (53.83 КБ)
Изменено: Александр Волчков - 20.02.2017 11:53:36
 
Копать я думаю в сторону логов агента на клиенте, если агент не конектится к серверу, время подключение остается старое либо он вообще не конектится, причин может быть несколько: был указан неверный сертификат или неверно указан сервер подключения к ERA. В логах должна быть видна ошибка.

Вот статья
http://help.eset.com/era_admin/64/ru-RU/fs_agent_connection_troubleshooting.htm
 
Цитата
Дмитрий написал:
Копать я думаю в сторону логов агента на клиенте, если агент не конектится к серверу, время подключение остается старое либо он вообще не конектится, причин может быть несколько: был указан неверный сертификат или неверно указан сервер подключения к ERA. В логах должна быть видна ошибка.

Вот статья
http://help.eset.com/era_admin/64/ru-RU/fs_agent_connection_troubleshooting.htm
Содержание лога, я так понял дело было не в сертификате

[TABLE][TR][TH]Scope[/TH][TH]Time[/TH][TH]Text[/TH][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:08:24[/TD][TD]Removing session 12[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:08:24[/TD][TD]Closing connection , session id:12[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:08:24[/TD][TD]CReplicationManager: Replication (network) connection to 'host: "192.168.0.112" port: 2222' failed with: Connection closed by remote peer for session id 12[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:08:24[/TD][TD]CReplicationManager: Skipping fail-over scenario (missing last success replication link data)[/TD][/TR][TR][TD]CDataMinersModule[/TD][TD]2017-Feb-21 01:08:59[/TD][TD]Machine is not idle because user is not idle[/TD][/TR][TR][TD]SchedulerModule[/TD][TD]2017-Feb-21 01:08:59[/TD][TD]Received message: RegisterSleepEvent[/TD][/TR][TR][TD]SchedulerModule[/TD][TD]2017-Feb-21 01:08:59[/TD][TD]Received message: RegisterSleepEvent[/TD][/TR][TR][TD]CDynamicGroupsModule[/TD][TD]2017-Feb-21 01:09:00[/TD][TD]Evaluating dynamic groups templates[/TD][/TR][TR][TD]CDynamicGroupsModule[/TD][TD]2017-Feb-21 01:09:00[/TD][TD]Agent is matching 0 dynamic group templates fr om 0[/TD][/TR][TR][TD]CDynamicGroupsModule[/TD][TD]2017-Feb-21 01:09:00[/TD][TD]Evaluating 0 dynamic groups[/TD][/TR][TR][TD]AutomationModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Trigger: Tick ALLOWED [UUID=00000000-0000-0000-7006-000000000001, TYPE=REPLICATION].[/TD][/TR][TR][TD]AutomationModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Task: Executing task [UUID=00000000-0000-0000-7005-000000000001, TYPE=Replication, CONFIG=scenarioType: REGULAR linkData { dataLimit: 1024 isDisabled: false connections { host: "192.168.0.112" port: 2222 } }].[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]CReplicationManager: Processing client replication task message[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]CReplicationManager: Initiating replication connection to 'host: "192.168.0.112" port: 2222' (scenario: Regular, data limit: 1024KB)[/TD][/TR][TR][TD]SchedulerModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Received message: GetRemainingTimeByUserDataRequest[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Received message: CreateConnectionRequest[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Attempting to connect to endpoint: 192.168.0.112[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Socket connected.[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Socket connection (isClientConnection:1) established for id 13[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Connection closed by remote peer for session id 13[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Forcibly closing sessionId:13, isClosing:0[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Removing session 13[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]Closing connection , session id:13[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]CReplicationManager: Replication (network) connection to 'host: "192.168.0.112" port: 2222' failed with: Connection closed by remote peer for session id 13[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:09:24[/TD][TD]CReplicationManager: Skipping fail-over scenario (missing last success replication link data)[/TD][/TR][TR][TD]SchedulerModule[/TD][TD]2017-Feb-21 01:09:59[/TD][TD]Received message: RegisterSleepEvent[/TD][/TR][TR][TD]AutomationModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Trigger: Tick ALLOWED [UUID=00000000-0000-0000-7006-000000000001, TYPE=REPLICATION].[/TD][/TR][TR][TD]AutomationModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Task: Executing task [UUID=00000000-0000-0000-7005-000000000001, TYPE=Replication, CONFIG=scenarioType: REGULAR linkData { dataLimit: 1024 isDisabled: false connections { host: "192.168.0.112" port: 2222 } }].[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]CReplicationManager: Processing client replication task message[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]CReplicationManager: Initiating replication connection to 'host: "192.168.0.112" port: 2222' (scenario: Regular, data lim it: 1024KB)[/TD][/TR][TR][TD]SchedulerModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Received message: GetRemainingTimeByUserDataRequest[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Received message: CreateConnectionRequest[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Attempting to connect to endpoint: 192.168.0.112[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Socket connected.[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Socket connection (isClientConnection:1) established for id 14[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Connection closed by remote peer for session id 14[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Forcibly closing sessionId:14, isClosing:0[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Removing session 14[/TD][/TR][TR][TD]NetworkModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]Closing connection , session id:14[/TD][/TR][TR][TD]CReplicationModule[/TD][TD]2017-Feb-21 01:10:24[/TD][TD]CReplicationManager: Replication (network) connection to 'host: "192.168.0.112" port: 2222' failed with: Connection closed by remote peer for session id 14[/TD][/TR][/TABLE]
 
Вопрос решён, с помощью ручной  установки комплексного установщика агента.
Спасибо за помощь !
Изменено: Александр Волчков - 21.02.2017 06:16:51
Страницы: 1
Читают тему (гостей: 1)