возможно, заражение системы

RSS
Доброго времени суток. У меня такая проблема. Кажется, это вызвано заражением системы. При включении компьютера он долгое время работает очень медленно, в диспетчере задач отображается, что диск загружен на 100%, активно работают "System", "Windows Modules Installer Worker", "Windows Search", какие-то локальные службы, как "узел службы: локальная система (ограничение сети) (10)" и много подобных. Через какое-то время это пропадает и можно нормально пользоваться компьютером, но я вижу, что в работе все равно что-то не так. Я сделал образ автозапуска системы. Прошу вашей помощи.

Сделал образ автозапуска.

Ответы

Цитата
santy написал:
Руслан,
напишите, каким образом вы выполняете скрипт из сообщения Дмитрия?
открываете текстовый файл, копируете содержимое в буфер обмена, затем выбираете функцию "выполнить скрипт из буфера обмена"?
или как то по другому?
напишите подрбнее по шагам.
Я пробовал разными способами.
Во-первых, скопировав скрипт, выбирал функцию "выполнить скрипт из буфера обмена", далее "выполнить".
Во-вторых, запускал файл script.cmd, открывалось такое же окошко со скриптом, далее "выполнить".
В обоих случаях происходит ошибка.
скрипт из файла надо выполнять через функцию - "выполнить скрипт из файла."
т.е. сохранили файл на диск, затем выбираете его через функцию "выполнить скрипт из файла".

скрипт из буфера обмена надо выполнить, если только вы работаете с uVS на проблемной машине,
(тогда просто копируете скрипт со страницы в буфер обмена, и выбираете в uVS функцию - выполнить скрипт из буфера обмена).
---------
ошибка появляется у вас из-за некорректного переноса скрипта. (скорее всего, некорректная кодировка).
Цитата
santy написал:
скрипт из файла надо выполнять через функцию - "выполнить скрипт из файла."
т.е. сохранили файл на диск, затем выбираете его через функцию "выполнить скрипт из файла".

скрипт из буфера обмена надо выполнить, если только вы работаете с uVS на проблемной машине,
(тогда просто копируете скрипт со страницы в буфер обмена, и выбираете в uVS функцию - выполнить скрипт из буфера обмена).
---------
ошибка появляется у вас из-за некорректного переноса скрипта. (скорее всего, некорректная кодировка).
Опять ошибка.
если есть такая возможность, напишите в личные сообщение id и пароль от Тимвьювер, гляну в чем дело.
(и да,
файл, который вы сохраняете с форума, не надо открывать, чтобы потом сохранить его как файл.
сразу надо сохранить его не открывая.)
Цитата
santy написал:
если есть такая возможность, напишите в личные сообщение id и пароль от Тимвьювер, гляну в чем дело.
(и да,
файл, который вы сохраняете с форума, не надо открывать, чтобы потом сохранить его как файл.
сразу надо сохранить его не открывая.)
Я так и сохранял. С тимвьювером сейчас буду разбираться.  
скачайте отсюда:
https://www.teamviewer.com/ru/download/windows/
установите,
запустите программу по ярлыку с рабочего стола,
и передайте в личные сообщения id и пароль,

только напишите на форуме, что отправили данные в личные сообщения.
проблема понятна.
удалите из скрипта эту команду v400c, остальное все верно.
Во вложении файл, скачать его, положить рядом с программой Farbar Recovery Scan Tool
Нажать кнопку Fix
После выполнения скрипта, ПК перезагрузится.

Сообщите о результате.

Спасибо.
Скрипт выполнил, созданный после этого лог прикрепил. Снова сделал логи FRST. Теперь выполнить скрипт из файла fixlist.txt?
Выполните, сообщите какие вопросы остались.
Читают тему (гостей: 1)